CA Service Management

Expand all | Collapse all

CA BI 4.1 SP05 integration with CA APM 14.1

  • 1.  CA BI 4.1 SP05 integration with CA APM 14.1

    Posted 09-07-2015 07:52 AM

    Hi All,

    I have installed CA BI 4.1 SP03 using two empty database cabicms & cabiaudit creating two DSN.Its installed successfully and patched with CA BI 4.1 SP05. I also have installed CA APM 14.1.But default integration of CA APM with CA BI (at the time of CA APM installation) is not successful,I mean I cant see any universe for CA APM as well as  sample Reports in CMS.

     

    So I was trying to integrate these two manually following wiki:

    https://wiki.ca.com/display/CASM1401/Integrate%20CA%20Asset%20Portfolio%20Management%20with%20CA%20Business%20Intelligen…

     

    But I am unable to integrate as I am getting the following error:

     

    [   106] 2015-09-07 10:43:39,120 [main] INFO  ReportingDeployUtility - Connecting to CABI host: cabiservername.domain.COM, user:Administrator, security: secEnterprise

    [ 13779] 2015-09-07 10:43:52,793 [main] INFO  ReportingDeployUtility - Deploying objects to the BusinessObjects system...

    [ 13780] 2015-09-07 10:43:52,794 [main] INFO  DeployManager - Importing BIAR [C:\Users\Manirul\Desktop\biconfig\CA_ITAM_Reporting.biar]...

    [ 19762] 2015-09-07 10:43:58,776 [main] ERROR DeployManager - Error importing biar file. Error: CE SDK Exception occurred : 'Unable to find servers in CMS cabiservername.domain.COM:6400 and cluster @cabiservername.domain.COM:6400 with kind fileserver and service FileStoreV2. All such servers could be down or disabled by the administrator. (FWM 01014)' (FWM 04002)

    [ 19762] 2015-09-07 10:43:58,776 [main] ERROR DeployManager - Reporting utility program terminated and return code = 16009

     

     

    Someone please help me to get rid of this issue.

     

    Thanks

    MAnirul



  • 2.  Re: CA BI 4.1 SP05 integration with CA APM 14.1

    Posted 09-07-2015 10:49 AM

    Any help for the same?

     

    Thanks in advance.

    Manirul



  • 3.  Re: CA BI 4.1 SP05 integration with CA APM 14.1

    Posted 09-07-2015 04:16 PM

    I cant import the biar of APM.Someone please help me.

     

    Thanks

    Manirul



  • 4.  Re: CA BI 4.1 SP05 integration with CA APM 14.1

    Broadcom Employee
    Posted 09-08-2015 11:19 AM

    Manirul,

     

    There is a tech doc that may help. Please try the following and see if that resolves the question:

     

     

    Document ID:  TEC492192
    Last Modified Date:  11/20/2012
    Show Technical Document Details

     

    Description:

    This error occurs if the IP address set in the ODBC Driver configuration is incorrect.

    Solution:

    This error occurs if the IP address in ODBC Driver is incorrect. To resolve the issue, perform the following steps:

    1. Open the ODBC Driver for BOXI, "casd_<Machine Name>".

    2. Click on Configure/Advanced/Update.

    3. Verify or Change IP address as necessary (incorrect IP address or machine name here will trigger the underlying problem), then hit ok.

    4. Logoff and re-login to Service Desk.

    You should no longer see the error message and able to run reports successfully.

    Thank you,

    Doug



  • 5.  Re: CA BI 4.1 SP05 integration with CA APM 14.1

    Posted 09-08-2015 03:03 PM

    Thanks Doug for your response.But I am having this issue when I am trying to load the biar file manually.APM biar was not loaded at the time of APM installation.I integrated APM with CA BI when APM was installed fresh,but no universe or nothing was loaded then.To manually integrate,I followed this wiki:-

    Integrate CA Asset Portfolio Management with CA Business Intelligence Manually - CA Service Management - 14.1 - CA Techn…

    but I am unable to integrate.It cant load the biar.I cant see any sample APM report or any universe in CMS.


    Please help me integrate APM with CA BI manually as I got the following error when trying to load the biar file of APM in CABI:-

     

    [   106] 2015-09-07 10:43:39,120 [main] INFO  ReportingDeployUtility - Connecting to CABI host: cabiservername.domain.COM, user:Administrator, security: secEnterprise

    [ 13779] 2015-09-07 10:43:52,793 [main] INFO  ReportingDeployUtility - Deploying objects to the BusinessObjects system...

    [ 13780] 2015-09-07 10:43:52,794 [main] INFO  DeployManager - Importing BIAR [C:\Users\Manirul\Desktop\biconfig\CA_ITAM_Reporting.biar]...

    [ 19762] 2015-09-07 10:43:58,776 [main] ERROR DeployManager - Error importing biar file. Error: CE SDK Exception occurred : 'Unable to find servers in CMS cabiservername.domain.COM:6400 and cluster @cabiservername.domain.COM:6400 with kind fileserver and service FileStoreV2. All such servers could be down or disabled by the administrator. (FWM 01014)' (FWM 04002)

    [ 19762] 2015-09-07 10:43:58,776 [main] ERROR DeployManager - Reporting utility program terminated and return code = 16009



    Thanks

    Manirul



  • 6.  Re: CA BI 4.1 SP05 integration with CA APM 14.1

    Posted 09-09-2015 11:01 PM

    Hello Manirul,

     

    Please see the following note from SAP:  Note 1819259:SBOP BI 4.0: Error: "..Unable to find servers in CMS and cluster with kind fileserver and service FileStore…

    and follow the recommended resolution steps.  It seems the fully qualified domain name may be a problem...

    (The SAP note is for 4.0,sp5, but the same applies for 4.1, sp5)

     

    Let me know how it goes!

     

    Best Regards,

    Gale Bacon

    CA Technologies



  • 7.  Re: CA BI 4.1 SP05 integration with CA APM 14.1

    Posted 09-11-2015 01:06 PM

    Hi Manirul,   Any success? 

     

    Best Regards,

    Gale Bacon

    CA Technologies



  • 8.  Re: CA BI 4.1 SP05 integration with CA APM 14.1

    Broadcom Employee
    Posted 09-16-2015 10:37 PM

    In Addition to Gale's suggestion,  can you check if CABI is up and running?

     

    1) restart Server Intelligence Agent  (via Central Configuration Manager ->  right click on SIA  and then select Stop.  click the refresh button until it is Stopped.  Then start the SIA)

    2) Once CPU stabilizes (monitor Windows Task Manager),  try to login to http://hostname:8080/BOE/CMC   (default URL for Central Management Console)

    3) Select the dropdown on the top left and select Servers

    4) See if all the server nodes are Enabled and Running

    5) Select the dropdown on the top left and select License Keys   verify there is a license key there.

     

    If any of the above 3 last steps is not right, then that could be the problem that the installer is facing too.

     

    _R