CA Service Management

Expand all | Collapse all

Error login to CMC

  • 1.  Error login to CMC

    Posted 10-06-2015 07:07 AM


    Hi,

     

    I am using BI 4.1 and have been getting this error when I try to logon to the CMC and infoview " Account information not recognized: Enterprise authentication could not log you on. Please make sure your logon information is correct. (FWB 00008)"

    I have tried the following tech doc to try and resolve the issue but I am still getting the error: TEC558533 and I used 7 instead of 6 on the info objects as there was no 6.


    Please assist on how I could resolve this issue.

     

    Regards

    Masego



  • 2.  Re: Error login to CMC

    Posted 10-06-2015 02:04 PM

    Hi pemma01,

     

    Use the troubleshooting checklist below to fix issue.

     

     

    Solution:Verify your CA Business Intelligence (CABI) version in the BIEK file under {InstallDrive}\Program Files\CA\SC\CommonReporting\. Make sure it's the right version for your SDM version

     

     

    It's about

    "Trusted Authentication Shared Key"

     

     

     

     

    Go to Business Objects Central Management Console (CMC).

    Go to "Authentication"

    Go to "Enterprise".

     

     

    Ensure "Shared secret" is the same one as "Trusted Authentication Shared Key" entered in NSA / CSA.

     

     

     

    Integrate CA Service Desk Manager with CA Business Intelligence Manually

    CA Business Intelligence Implementation Guide

    Problem with "Reports Tab"/"TrustedPrincipal".

     

     

    Regards

    Tiago Macul



  • 3.  Re: Error login to CMC

    Posted 10-23-2015 06:34 AM

    Hi Tiago,

     

    I will have to try this once I'm at the client site as I'm currently busy with other things. I will let you know if this helped.

     

    Thank you for your assistance. :-)

     

    Regards

    Masego Peme



  • 4.  Re: Error login to CMC

    Broadcom Employee
    Posted 10-06-2015 02:19 PM

    Hi Masego,

     

    The error message seems to indicate that the provided credentials are invalid.  Was this working before for the user that you are attempting?  Is the Authentication Type correct (ex: LDAP versus Enterprise etc.,)   By default  BI Launchpad does not expose the LDAP Auth Type, that's why I was curious if this was really an Enterprise account or something else.

     

    Are you attempting this with the Administrator user or some other user?

     

    And finally, are all the CABI components started?   If you stop SIA,  and start it after a few minutes,  you should see about 20 new processes atleast.  That's a very high level rule of thumb to ensure that CABI 4.x started fine.

     

    _R



  • 5.  Re: Error login to CMC

    Posted 10-23-2015 06:36 AM

    Hi Raghu,

     

    We are using the Enterprise authentication and the Administrator user. Yes I had made sure that the components were started.

     

    Regards

    Masego



  • 6.  Re: Error login to CMC

    Broadcom Partner
    Posted 10-09-2015 04:18 PM

    Hi Masego - Did the responses help resolve your issue? If so please mark Correct Answer as appropriate. Thanks! Chris



  • 7.  Re: Error login to CMC

    Posted 10-23-2015 06:38 AM

    Hi Chris,

     

    I haven't started, as I am currently busy with other things but once I'm at the client site and tried this I will update if the suggestions helped or not.

     

    Thanks,

    Masego