CA Service Management

Expand all | Collapse all

AHD04010

Jump to Best Answer
  • 1.  AHD04010

    Posted 01-22-2015 04:24 AM

    good day,

     

    how do i resolve this error: 'The database error test is:[DataDirect][ODBC OpenAccess SDK driver][OpenAccess SDK SQL Engine]AHD04010: Login failed for userid ('userid') WIS 10901'



  • 2.  Re: AHD04010

    Broadcom Employee
    Posted 01-22-2015 04:28 AM

    This appears to be a Service Desk Manager error, but you have raised the question on the wrong forum as this is the CA Client Manager community.



  • 3.  Re: AHD04010

    Broadcom Employee
    Posted 01-27-2015 03:09 PM

    Is this related to CABI/BOXI reporting?

     

    Can you verify that you can login to the application with the same user credentials?

     

    Paul Coccimiglio

    Principal Support Engineer



  • 4.  Re: AHD04010

    Posted 01-28-2015 01:55 AM

    Hi,

     

    For Application – we use the AD credentials but for CABI, we use our own (Different) credentials. The thing is  I can logon to the CABI perfectly, the problem comes when I click the Refresh Data to select the date that I want to run the report for.

     

    Regards

    Mpotseng



  • 5.  Re: AHD04010

    Broadcom Employee
    Posted 01-28-2015 03:08 PM

    Do you have a CA Support ticket open for this issue?

     

    Sounds like we need to take a look at your CABI configuration in more detail.



  • 6.  Re: AHD04010

    Posted 01-30-2015 01:19 AM

    Thanks. I will open a ticket for this problem.



  • 7.  Re: AHD04010

    Posted 01-29-2015 02:25 AM

    Hi Mpotseng,

     

    Were you able to perform connection test from the designer successfully or  you see the above error?

     

    Thanks,

    Naveen



  • 8.  Re: AHD04010

    Posted 01-29-2015 02:29 AM

    The connection test is successful.



  • 9.  Re: AHD04010

    Posted 01-29-2015 02:58 AM

    Ensure you edit the Universe parameters, update the credentials and perform test connection. If it is successful, open a support issue as mentioned by Paul.

     

    Thanks,

    Naveen



  • 10.  Re: AHD04010
    Best Answer

    Posted 02-02-2015 06:53 AM

    Case was opened and resolved. We simply created a new Access Type that uses Open authentication, then assigned the new Access Type to the ServiceDesk user. Reports are now running succcessfully... ;-)