CA Service Management

Expand all | Collapse all

SDM - Dropdown menu behavior in IE 11

Jump to Best Answer
  • 1.  SDM - Dropdown menu behavior in IE 11

    Posted 04-23-2015 06:09 AM

    (Version 12.7, with cume 2) -- Has anyone noticed that the dropdown menus on ticket forms function differently with IE11?  It seems that you have to double-click on the arrow to get the menu to appear, rather than a single click.


    Thanks.

    Tammy



  • 2.  Re: SDM - Dropdown menu behavior in IE 11

    Posted 04-23-2015 07:00 AM

    Hi Tammy,

     

    yes. Same behavior is with SDM 12.9 CUM1.

    There is a testfix available, also for 12.7. But I cannot remember the number.

    Please contact support for further instructions.

     

    Best regards

    Christoph



  • 3.  Re: SDM - Dropdown menu behavior in IE 11

    Posted 04-23-2015 08:03 AM

    Great, I will do that.  Thanks Christoph.



  • 4.  Re: SDM - Dropdown menu behavior in IE 11

    Broadcom Employee
    Posted 04-27-2015 07:17 PM

    Tammy...................

     

    Did you contact CA Support regarding this?

     

    If so, do you have the PROB# associated with this behavior?



  • 5.  Re: SDM - Dropdown menu behavior in IE 11

    Broadcom Employee
    Posted 04-27-2015 09:06 PM

    Hi Paul/Tammy

     

    I think the fix for USRD 2765 contains the code to fix this.

     

    Gordon.



  • 6.  Re: SDM - Dropdown menu behavior in IE 11

    Posted 04-27-2015 09:19 PM

    Hi Paul,

     

    Yes, I did contact support.  I don't have a problem # or patch for it yet though.

     

    Tammy



  • 7.  Re: SDM - Dropdown menu behavior in IE 11

    Broadcom Employee
    Posted 04-27-2015 09:22 PM

    Tammy…………

     

    What is the CA Support Ticket #?

     

    Paul Coccimiglio

    Principal Support Engineer



  • 8.  Re: SDM - Dropdown menu behavior in IE 11

    Posted 04-28-2015 05:39 AM

    00080096: IE11 double click on dropdowns



  • 9.  Re: SDM - Dropdown menu behavior in IE 11
    Best Answer

    Posted 07-26-2015 01:35 PM

    Here's an update on this:  Support provided the following 2 patches to resolve this:  T5U3310 and T5U3342   These did resolve that issue, but caused another issue for us with Support Automation when running java version 6, update 18.  There are additional patches that should resolve that, but since we're upgrading to 14.1 soon, I've decided not to pursue these patches and backed out of T5U3310 and T5U3342.

     

    Thanks.

    Tammy