CA Service Management

Expand all | Collapse all

When searching for documents in SDM Knowledge Management,  I need to search by keywords that contains national characters. I belive that it is a parse setting, but I cannot remember the exact syntax.

Jump to Best Answer
  • 1.  When searching for documents in SDM Knowledge Management,  I need to search by keywords that contains national characters. I belive that it is a parse setting, but I cannot remember the exact syntax.

    Posted 11-05-2014 08:53 AM

    When searching for documents in SDM Knowledge Management,  I need to search by keywords that contains national characters. I belive that it is a parse setting, but I cannot remember the exact syntax.



  • 2.  Re: When searching for documents in SDM Knowledge Management,  I need to search by keywords that contains national characters. I belive that it is a parse setting, but I cannot remember the exact syntax.

    Broadcom Employee
    Posted 11-05-2014 03:23 PM

    Have you added the national characters to the Valid Character Range in ADMINISTRATION-KNOWLEDGE-SEARCH-PARSE SETTINGS?



  • 3.  Re: When searching for documents in SDM Knowledge Management,  I need to search by keywords that contains national characters. I belive that it is a parse setting, but I cannot remember the exact syntax.

    Posted 11-06-2014 09:02 AM

    Yes - I agree that is where we can configure the Parse Settings, but I am looking for the proper syntax, when using Danish characters.



  • 4.  Re: When searching for documents in SDM Knowledge Management,  I need to search by keywords that contains national characters. I belive that it is a parse setting, but I cannot remember the exact syntax.

    Broadcom Employee
    Posted 11-06-2014 12:07 PM

    On the PARSE SETTINGS window, you can select HELP ON THIS WINDOW and there will be examples for the valid character range for different languages.



  • 5.  Re: When searching for documents in SDM Knowledge Management,  I need to search by keywords that contains national characters. I belive that it is a parse setting, but I cannot remember the exact syntax.
    Best Answer

    Posted 11-07-2014 12:56 AM

    Thanks al lot Paul.

     

    I managed to figure out the special character syntax (for Danish). To resolve my issue I did the following:

     

    1. Defined the "Valid Character Range" as: a-zæøåÆØÅ
    2. Restarted the SDM Service
    3. Ran pdm_k_reindex

     

    And voila - it works