CA Service Management

Expand all | Collapse all

Failed to open the connection

  • 1.  Failed to open the connection

    Posted 05-05-2015 02:44 PM

    I'm working with BOXI 12.9, but when you run the infoview is showing me the following error:

    Failed to open the connection

     

     

    I tried to reconfigure, I have also reviewed the ODBC and restarted the server but the error persists.

     

     

    Can you help me solve the problem?

    error_CABI.png



  • 2.  Re: Failed to open the connection

    Broadcom Employee
    Posted 05-05-2015 03:56 PM

    Was this environment working correctly previously?



  • 3.  Re: Failed to open the connection

    Broadcom Employee
    Posted 05-05-2015 03:59 PM

    Does the CABI-SDM ODBC DSN connection test successfully?

     

    Via the Universe Designer application on the CABI server, does the CA SDM Universe Connection test successfully?

     

    Are the CA SDM ODBC services running on the CA SDM server?



  • 4.  Re: Failed to open the connection

    Posted 05-05-2015 04:37 PM

    Alexander is right, the environment was running well.

     

    PAUL:

    CABI-SDM ODBC DSN connection test with successfully

     

    Connection Test Universe CA SDM runs successfully

     

    services the ODBC running on the CA SDM server with successfully

    universe_responding.pngODBC_SDM_conexion.pngODBC_SDM_conexion_BBDD.pngServices_ODBC.png



  • 5.  Re: Failed to open the connection

    Posted 05-05-2015 09:16 PM

    Hi Marco,

     

    Which database source is being used? Should be ODBC3 as below:

     

    1.jpg

     

    Also, try to create a sample WEBI report to see if it works. This would help us to understand if the issue is with the specific report or with all the reports.

     

    Thanks,

    Naveen



  • 6.  Re: Failed to open the connection

    Posted 05-06-2015 10:54 AM

    Hi Naveen

     

    I'm using the ODBC3 connection.

     

    the reports of Web Intelligence factory if successful, the report of Crystal Report show the following error:

    Failed to open the connection (Name of Report)

     

    I did do the following activities:

     

    • update the ODBC

    • update the universe parameters

    • export the universe again

    • export the file .biar CABI

     

    Regards,

    Marco Velazquez.