Clarity Service Management

Expand all | Collapse all

Not able to open pdm_configure

  • 1.  Not able to open pdm_configure

    Posted 11-24-2014 05:31 AM

    Hi All,

     

    When i perform the command pdm_configure. It shows the following error message.

    Kindly suggest if any one has idea.pdm configure.jpg



  • 2.  Re: Not able to open pdm_configure

    Posted 11-24-2014 06:17 AM

    Hi Sunil,

     

    Is 8.3 notation already enabled for windows prior migration?

     

    Thanks,

    Naveen



  • 3.  Re: Not able to open pdm_configure

    Posted 11-24-2014 06:26 AM

    Normally such error happens due to incorrect Java reference in nx.env file (pointing to 1.6 instead of 1.7) or if a wrong patch was some how forced on (12.9 patch on 12.7) etc

     

    Former is mostly the main cause. Maybe you could check if nx.env has the correct Java version ?



  • 4.  Re: Not able to open pdm_configure

    Posted 11-24-2014 07:11 AM

    Hi Raghu,

     

    We have done migration of SDM from 12.5 to 12.7. After that its not working.

    in nx.env it shows jre 1.6.0_30

     

     

    Regards,

    Piyush Mer



  • 5.  Re: Not able to open pdm_configure

    Posted 11-24-2014 07:08 AM

    Hi Naveen,

     

    8.3 Naming convention is set to 0 prior to migration.

     

    Regards,

    Piyush Mer



  • 6.  Re: Not able to open pdm_configure

    Posted 11-25-2014 03:38 PM

    Did you verify that the JRE directory does indeed exist in the exact path indicated in NX.ENV?

     

    Can you attach the NX.ENV for review?



  • 7.  Re: Not able to open pdm_configure

    Posted 11-25-2014 04:38 PM

    Can you take a look at SD-install\java\lib folder? how many files are there? I think there is a chance due to some reason the files in this folder could be missing as the complain is the class is missing.