CA Service Management

Expand all | Collapse all

Buttons text problem in Unified Self Service

  • 1.  Buttons text problem in Unified Self Service

    Posted 04-22-2015 01:09 PM

    As we change the language of USS through Edit Profile feature, some buttons doesn't change showing messages without sense in other language.

     

    Some images in Spanish with the error:

    Captura de pantalla (23).pngCaptura de pantalla (24).png

    Some images in English with the error:

     

    Captura de pantalla (26).png

    Captura de pantalla (27).png

    The integration is configured with Service Desk Manager 14.1 and it's working. I can create requests without trouble.

     

    Also the help bubbles are showing in English in both cases (Spanish, English), How can I change it?

     

    Captura de pantalla (25).png

    Captura de pantalla (28).png

     

    Thanks in advance.



  • 2.  Re: Buttons text problem in Unified Self Service

    Broadcom Employee
    Posted 04-22-2015 08:06 PM

    Hi,

    If the problem is reproducible, it could be better to open a support case.

    As I thought it could require a fix.

     

    Regards,

    Mark



  • 3.  Re: Buttons text problem in Unified Self Service

    Posted 12-21-2015 04:06 PM

    Hi Elena, did you get an answer for this issue?

    Regards,

    JOHN



  • 4.  Re: Buttons text problem in Unified Self Service

    Posted 01-16-2017 10:15 AM

    Hello. I have the same problem. Does anyone know how to solve it?



  • 5.  Re: Buttons text problem in Unified Self Service

    Broadcom Employee
    Posted 01-17-2017 01:12 PM

    Hello Guys,

     

    This issue was related to wrong value in the os_ExternalSourceProperties table where the propertyValue was set to  'Solicitud'  for propertyName='labelfortype'  instead of 'Request'.

     

    After running the following query:

    update os_ExternalSourceProperties set propertyValue='Request' where propertyName='labelfortype';

    and then restarting the Unified Self service server the issue has been solved.

     

    Hope this helps.  Please create a backup of your database or table before running the query above in your environment.

     

    Regards,

    Pablo



  • 6.  Re: Buttons text problem in Unified Self Service

    Posted 01-17-2017 01:33 PM

    Thank you very much Pablo, this solved my problem!