CA Configuration Automation

Expand all | Collapse all

Catalyst Container not Starting on SDM Server

  • 1.  Catalyst Container not Starting on SDM Server

    Posted 07-15-2014 03:12 PM

    I have installed the Catalyst based integration between Configuration Automation and Service Desk Manager.  Everything was working and now the Catalyst Container on the SDM server will not start and the only detail we can get from the failure is that an object in Java is not found.  We have a ticket in to support, but I wanted to see if anyone had an idea on how to troubleshoot this issue or how to pull a log with more detail.  Thanks.



  • 2.  Re: Catalyst Container not Starting on SDM Server

    Posted 08-18-2014 12:55 PM

    Hi Micah,

     

    Were you able to resolve the issue with support?

     

    Regards,

     

    Joe Cabral

    CA Configuration Automation, Product Manager

    E: Joseph.Cabral@ca.com



  • 3.  Re: Catalyst Container not Starting on SDM Server

    Posted 08-18-2014 01:15 PM

    Is it working on the secondary server?

     

    Regards,

    Joe Cabral

    CA Configuration Automation, Product Manager

    E: Joseph.Cabral@ca.com



  • 4.  Re: Catalyst Container not Starting on SDM Server

    Posted 08-18-2014 01:01 PM

    No.  CA support had no idea.  We ended up installing the integration on another secondary server.



  • 5.  Re: Catalyst Container not Starting on SDM Server

    Posted 08-18-2014 04:38 PM

    Yes.  the new install works fine.  No real insight in to how or why this stopped working.