DX Application Performance Management

Expand all | Collapse all

Latest version of CA Wily Agent (for SiteMinder)

Jump to Best Answer
  • 1.  Latest version of CA Wily Agent (for SiteMinder)

    Posted 04-29-2018 10:46 PM

    Hi,

     

    Can you please share links for the latest CA Wily Agent. I need the executable for Wily Agent. The current version used at my end is CA Wily Manager 12.0.4.0 Linux 64 Bit and require the latest version for the same.

     

    Also, can you please let me know if CA Wily Agent versions and CA Wily Introscope same.

     

    Regards,

    Pankaj Sharma



  • 2.  Re: Latest version of CA Wily Agent

    Posted 04-29-2018 10:49 PM

    You can download it using your support ID at https://support.ca.com



  • 3.  Re: Latest version of CA Wily Agent (for SiteMinder)
    Best Answer

    Posted 04-30-2018 01:11 AM

    Hi Pankaj,

    I changed your thread title to indicate SiteMinder because you mention "CA Wily Manager 12.0.4.0"

    The CA Wily Manager for SiteMinder agent 12.x has been replaced with CA APM for SSO 13.x.

    Further to Hiko's reply under https://support.ca.com go to DOWNLOAD MANAGEMENT and enter product "CA Application Performance Management Enterprise Manager (APM/Wily/Introscope)"

    Click the products "28" link and then filter with string "sso" to see "CA Application Performance Management for CA Single Sign-On (CA APM for CA SSO) MULTI-PLATFORM"

     

    The documentation is here: CA APM for CA SSO - Home - CA APM for CA SSO - 13.1 - CA Technologies Documentation 

     

    To see the Introscope Enterprise Manager (EM) download filter on "multi-platform" and you will see "CA Introscope MULTI-PLATFORM"

     

    In general the EM is compatible with agent versions which are equal to or less than the EM version.

    However for CA APM for SSO 13.x the versioning is different and EM needs to be >= 9.7.1 to be compatible with it:

    Install Management Module on Linux - CA APM for CA SSO - 13.1 - CA Technologies Documentation 

    If you already have EM >= 9.7.1 installed you don't need to upgrade EM to support CA APM for SSO  13.1, but you may need to if you want to install/upgrade any other agents to a version that is greater than your current EM version.

     

    Hope that helps.

     

    Regards,

     

    Lynn