DX Application Performance Management

Expand all | Collapse all

Missing Database and Port in the Team Center Map

Jump to Best Answer
  • 1.  Missing Database and Port in the Team Center Map

    Posted 03-15-2017 01:38 PM

    Hello all folks,

    we start using the Team Center (with APM 10.5.1) and in general Database and Socket/Port connections are linked to the Servelts. But sometime this links are not available, the Database or Port is not displayed in the Map.

    On the other hand, sometimes a node for the Port and a second for the Database is linked to the servlet.

     

    My question, where does the information came from.

    Sometimes I see new Backends became available in the Map also, but sometimes not.

     

    Thanks for any idea or suggestion,

    Lutz



  • 2.  Re: Missing Database and Port in the Team Center Map

    Posted 03-15-2017 01:48 PM

    Hi Lutz:

     

    There was an issue resolved in APM 10.5.1 that sounds somewhat related to what you are seeing..Are you seeing communication/connection messages in the logs that may be a factor here?

     

    Resolved Issues - CA Application Performance Management - 10.5 - CA Technologies Documentation  

     

    Defect DE269369 - Status of Connections in Team Center Map Is Not Updated Correctly

    Valid for: CA APM 10.5.1, Team Center Map

    Symptom: 

    When the status of a connection changes, the color of the connection does not auto- refresh.



  • 3.  Re: Missing Database and Port in the Team Center Map

    Posted 03-16-2017 12:56 PM

    Hello Hal German,

    thanks for your hint, I open a ticket.

    With regards, Lutz



  • 4.  Re: Missing Database and Port in the Team Center Map
    Best Answer

    Posted 03-16-2017 09:18 AM

    Hi Lutz:

       I  did not see any updates.to my response. Please open a case if you wish to pursue further. You may post any solution here to help others.

    Thanks

    Hal German