DX Application Performance Management

Expand all | Collapse all

".pkgscripts/setup_ca-systemedge-core.pl.sh" failed with exit code 1.

Jump to Best Answer
  • 1.  ".pkgscripts/setup_ca-systemedge-core.pl.sh" failed with exit code 1.

    Posted 06-19-2017 03:26 PM

    Hello,

     

    I am seeing the following message when trying to install SysEDGE on RHEL 7.2:

     

     

    SMX000007 Script or command ".pkgscripts/setup_ca-systemedge-core.pl.sh" failed with exit code 1.
    Reason: The script or command encountered a problem.
    Action: Find further details in the installation log file
    /tmp/extract19487/installer/log/CA_SystemEDGE_Core.log.

     

    I found the following KB article, but we do have a redhat-release file and uname -a does return expected information.

     

    https://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.TEC1544814.html

     

    # more /etc/redhat-release
    Red Hat Enterprise Linux Server release 7.2 (Maipo)

     

    The log file contains the following information and there is no /tmp/extract directory

     


    DATE : 17/06/19 14:57:16
    INSTALLER : 45120940
    CURRENT DIR : /tmp/ca-setup.FBnL2oUW
    LANGUAGE : ENU (en_US.UTF-8)
    USER : root
    GROUP : root
    CODESET : UTF-8
    TERMINAL : UTF-8
    SYSTEM : trapxwln1.xxyyzz.com
    PLATFORM : Linux
    VERSION : 3.10.0-327.el7.x86_64 - Red Hat Enterprise Linux Server release 7.2 (Maipo)
    PHYSICAL MEMORY : 65678916 kB
    FREE MEMORY : 57495480 kB

    FILE : /tmp/extract19487/installer/log/CA_SystemEDGE_Core.log

    14:57:16 ++ Read packages
    14:57:16 +++ Package "CA_SystemEDGE_Core", version "5.9.0.15036" read from file "/tmp/ca-setup.FBnL2oUW/CA_SystemEDGE_Core-5.9.0.15036-Any.@p
    if"
    14:57:16 +++ Package "ca-systemedge-core", version "5.9.0.15036" read from file "/tmp/ca-setup.FBnL2oUW/ca-systemedge-core-5.9.0.15036-Linux_
    x86.@pif"
    14:57:16 +++ Package "ca-systemedge-deps-ftr", version "5.9.0.15036" read from file "/tmp/ca-setup.FBnL2oUW/ca-systemedge-deps-ftr-5.9.0.1503
    6-Any.@pif"
    14:57:16 +++ Package "ca-id-primer", version "1.0.1023.0" read from file "/tmp/ca-setup.FBnL2oUW/ca-id-primer.Linux.@pif"
    14:57:16 +++ Package "CAI18N", version "11.0.7.0" read from file "/tmp/ca-setup.FBnL2oUW/CAI18N.Linux.@pif"
    14:57:16 +++ Package "ca-cs-cam", version "14.0.1.0" read from file "/tmp/ca-setup.FBnL2oUW/ca-cs-cam-14.0.1-0.i386_ia64.rpm"
    14:57:16 +++ Package "ca-cs-utils", version "11.2.12166.0" read from file "/tmp/ca-setup.FBnL2oUW/ca-cs-utils-11.2.12166.0-0000.noarch.rpm"
    14:57:16 +++ Package "ca-setup-perl", version "5.12.2.11256" read from file "/tmp/ca-setup.FBnL2oUW/ca-setup-perl.Linux.@pif"
    14:57:16 ++ Packages read successfully

    14:57:17 ++ Call script ".pkgscripts/setup_CASystemEDGE.sh PREPIF"
    14:57:17 ++ Script executed successfully
    14:57:17 ++ Call script ".pkgscripts/setup_ca-systemedge-core.pl.sh PREPIF"
    14:57:17 ++ Script executed successfully
    14:57:17 ++ Call script ".pkgscripts/setup_CASystemEDGE.sh PRESTART"
    Warning: The platform we are installing on is newer than latest officially supported.
    14:57:18 ++ Script executed successfully
    14:57:18 ++ Call script ".pkgscripts/setup_ca-systemedge-core.pl.sh PRESTART"
    5/19/2017 14:57:18 - 'ca-systemedge-core'
    CASETUP:SYSTEMEDGE:ERR:30681: Invalid value of parameter CASE_SNMP_TRAP_DESTINATION.
    14:57:18 !! Script executed with error: 1
    Script or command ".pkgscripts/setup_ca-systemedge-core.pl.sh" failed with exit code 1.
    Reason: The script or command encountered a problem.
    Action: Find further details in the installation log file
    /tmp/extract19487/installer/log/CA_SystemEDGE_Core.log.



  • 2.  Re: ".pkgscripts/setup_ca-systemedge-core.pl.sh" failed with exit code 1.
    Best Answer

    Posted 06-22-2017 10:26 AM

    It decided to work the next day.  Issue resolved.



  • 3.  Re: ".pkgscripts/setup_ca-systemedge-core.pl.sh" failed with exit code 1.

    Posted 08-15-2017 10:30 AM

    Hello Karen 

     

    I have the same problem with Red Hat 7.2 and CA SystemEDGE 5.9

     

     

    How did you solve this problem?

     

    I would appreciate your help.



  • 4.  Re: ".pkgscripts/setup_ca-systemedge-core.pl.sh" failed with exit code 1.

    Posted 08-16-2017 05:15 AM

    Try this:

    ---

    [root@localhost ~]# yum whatprovides fuser

    Loaded plugins: fastestmirror

    Determining fastest mirrors

    psmisc-22.20-11.el7.x86_64 : Utilities for managing processes on your system

    Repo        : base

    Matched from:

    Filename    : /usr/sbin/fuser

     

     

     

    psmisc-22.20-11.el7.x86_64 : Utilities for managing processes on your system

    Repo        : @base

    Matched from:

    Filename    : /usr/sbin/fuser

     

     

     

    [root@localhost ~]# yum install -y psmisc