DX Application Performance Management

Expand all | Collapse all

Error in Fault Tracer

Jump to Best Answer
  • 1.  Error in Fault Tracer

    Posted 06-21-2016 02:39 PM

    In 3 of my Webmethods app, I saw this in all 3 logs before it crashed  Error in Fault Tracer. I am not able to figure it out. Any ideas out there? The agent is 9.1.6. I tried to upgrade to 9.7.1 agent but the application never showed in investigator and there is nothing in the logs. However when reverted back to 9.1.6 it is running fine and not registering any information in the logs. Please help



  • 2.  Re:  Error in Fault Tracer

    Broadcom Employee
    Posted 06-21-2016 03:49 PM

    Hi Daniel:

       9.1.x is approaching EOS so getting it to work in 9.7.1 and later may be needed sooner not later. What WebMethods version are you using and can you provide the full error?



  • 3.  Re:  Error in Fault Tracer

    Broadcom Employee
    Posted 06-22-2016 09:18 AM

    Hi Daniel,

     

    Can you attach the log that contains the error?  We need to see the error in context as well as what is happening prior to it.  Also if its reproducible, enable DEBUG and then post the log here with the error.

     

    Thanks,
    Matt



  • 4.  Re:  Error in Fault Tracer

    Posted 06-22-2016 12:56 PM

    There is no error it is just not connecting that is the problem.

     

    Daniel



  • 5.  Re:  Error in Fault Tracer
    Best Answer

    Broadcom Employee
    Posted 06-22-2016 01:35 PM

    Hi Daniel,

     

    Error in Fault Tracer and not able to connect will require some in depth investigation, probably better over a webex.  We recommend opening a support case.

     

    Thanks,
    Matt



  • 6.  Re:  Error in Fault Tracer

    Broadcom Employee
    Posted 06-22-2016 02:04 PM

    Hi Daniel:

       Since there are two issues here, a case is the best way for resolution. Marking this thread as  answered since pursuing through case and not community. You may post the resolution here.