DX Application Performance Management

Expand all | Collapse all

CA APM Compatibility with Oracle Application Server 10g

  • 1.  CA APM Compatibility with Oracle Application Server 10g

    Posted 01-22-2016 03:47 AM

    Hi there, I am trying to monitor the Oracle Application Server 10.1.3.3.0 on HP UX 11.23. What is the highest CA APM version that is still compatible to monitor that? From the compatibility guide, I found that 10g last supported in version 8.2.  Although End of Support for 9.1 was announced. Also, is it possible that a 8.2 version Agent to communicate with 9.7 EM?

     

    Thank you



  • 2.  Re: CA APM Compatibility with Oracle Application Server 10g

    Posted 01-22-2016 06:40 AM

    Hi:

      Which  Compatibility Guide Releases are you looking at?

     

    I am looking at the 9.1 Compatibility guide and see this

     

          

    Oracle Application Server 10gR2
    Vendor and Operating SystemVersionPlatform 32-bit / 64-bitHardwareJDKNotes / Issues
    HP-UX11i64-bitPA-RISCOAS 10g
    11i64-bitItaniumOAS 10g
    11i V364-bitItaniumOAS 10g

     

     

    Since an Introscope 8.x agent is no longer supported, the question is moot, no?



  • 3.  Re: CA APM Compatibility with Oracle Application Server 10g

    Posted 01-22-2016 10:22 AM

    Hi Hallet,

     

    Thanks for the response, yeah I just realized that OAS 10.1.3.3.0 is Release 3 which is higher. But anyway, my customer still using Oracle Application Server 10.1.3.3.0, so I won't be able to monitor it with current supported version then? Their JDK also still version 1.5 which is not compatible with version 9.7, so the maximum version I could use is only version 9.6.1. Anything I could do to monitor it using version 9.6.1? I already tried to configure the 9.6.1 agent actually, I already put the agent parameter inside opmn.xml for the instance I would like to monitor, but when I started it, it seemed like the agent was not triggered, not even a single log appeared inside the logs folder. Is it a normal behavior (for trying to use the agent on a not supported application server anymore) or maybe I missed out some steps or wrong placed the parameter?

     

    Thanks a lot



  • 4.  Re: CA APM Compatibility with Oracle Application Server 10g

    Posted 01-22-2016 11:02 AM

    Hi :

    On the agent not working, you may have to open a case to resolve.Others may respond as well to this thread.  But typically initial issue are usually permissions (for no logs) or configuration.

     

    Thanks

    Hal German