DX Application Performance Management

  • 1.  Lost connection at: Node=Agent_808 type=socket

    Posted 04-07-2016 09:16 AM

    Has anyone seen this before if the EM loses connection due to type=socket. Could this be a network congestion issue or something to do with agent?



  • 2.  Re: Lost connection at: Node=Agent_808 type=socket
    Best Answer

    Broadcom Employee
    Posted 04-07-2016 11:59 AM

    Hello Daniel,

    The message indicates the agent lost connection with the EM, but there can be many reason for that, most probably the agent disconnection is due to some performance issues affecting the cluster/collector.

    -Check the status console, for more informaiton see The APM Status Console - CA Application Performance Management - 10.2 - CA Technologies Documentation

    -Look at both the agent and EM logs. In the EM logs search for the following words/string: [WARN], [ERROR], reached, capacity, outofmemory, too many, outofmemory

    -Review: Common Errors and Resolution - CA Application Performance Management - 10.2 - CA Technologies Documentation

    I hope this helps,

    Sergio



  • 3.  Re: Lost connection at: Node=Agent_808 type=socket

    Broadcom Employee
    Posted 04-11-2016 08:03 AM

    Hi Daniel: Please let us know if Sergio's answer is sufficient or if additional assistance is needed Thanks Hal German



  • 4.  Re: Lost connection at: Node=Agent_808 type=socket

    Posted 04-11-2016 08:25 AM

    Hello Sergio,

                          Thank you so much, it was helpful in figuring out what may have happened.

     

     

    Thanks,

     

    Daniel Addo