DX Application Performance Management

Expand all | Collapse all

None of our CEM Views/Reports ever show data for TODAYs data.

  • 1.  None of our CEM Views/Reports ever show data for TODAYs data.

    Posted 12-18-2015 02:51 PM

    None of my CEM Views or Reports (Service Level Management, Incident Management, Performance Reports, Quality Reports) ever have data for "today".

     

    I can pull up historic information (YESTERDAY and further back).  I'm guessing this means the CEM is pulling data from my APM Database, and that database does not have the current days data until some service runs to take SmartStor data and put it in the Postgres database.

     

    Does this sound like I'm misconfigured?  Is there anything I can do to get this to work?



  • 2.  Re: None of our CEM Views/Reports ever show data for TODAYs data.

    Broadcom Employee
    Posted 12-18-2015 05:02 PM

    So it appears that you are having Stats and/or Defect aggregation issues

     

    Start with

    http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec610521.aspx

     



  • 3.  Re: None of our CEM Views/Reports ever show data for TODAYs data.

    Broadcom Employee
    Posted 12-20-2015 02:08 PM

    More specifically it sounds like your hourly aggregation is not working per KB TEC609554, so you should only need to update the LAR date values for the listed 7 *_int tables:

    Missing data in CEM Analysis Graphs and Reports for Timeframe "Today", "Custom Hour", "Previous Hour", but other timeframes based on Day, Week, Month do show data. ERROR: Select failed for ts_st_ts_us_int

     

    Hope this helps