DX Application Performance Management

Expand all | Collapse all

Install Introscope Agent for Jboss 6.3 ...

  • 1.  Install Introscope Agent for Jboss 6.3 ...

    Posted 10-27-2015 10:34 AM

    Hi, I can install IntroscopeAgentFiles-NoInstaller9.7.1.16jboss.unix.tar on Jboss 6.3 and Linux Red Hat 5 with JDK 1.8, or what is the version of introscope Agent recommended for JBoss 6.3?

    Thank you!



  • 2.  Re: Hi, I can install IntroscopeAgentFiles-NoInstaller9.7.1.16jboss.unix.tar in Jboss 6.3 ? or what is the version of introscope Agent recommended for JBoss 6.3?

    Broadcom Employee
    Posted 10-27-2015 10:46 AM

    Hi,

     

    Yes, agent 9.7.1 version is supported with Jboss 6.3.

    You can access the compatiblity guide at the following link:

     

    http://www.ca.com/us/support/ca-support-online/product-content/status/compatibility-matrix/application-performance-management-compatibility-guide.aspx

     

    then click on APM Compatibility Guide - Introscope 9.7 and you will see the supported JBoss versions under the "APM agents" tab:

     

    -JBoss 6.x, Jboss EAP 6.3.3, EAP 6.4 etc..

     

    Thanks

    Jose



  • 3.  Re: Install Introscope Agent for Jboss 6.3 ...

    Posted 10-27-2015 10:52 AM

    Thank you very much Jose !...



  • 4.  Re: Install Introscope Agent for Jboss 6.3 ...

    Broadcom Employee
    Posted 10-27-2015 10:57 AM

    You´re welcome.

     

    Please make sure the JDK is supported, eg APM 9.7 version:

     

    APM 9.7

    =======

    -JBOSS 6.x (Includes EAP)(Supports Open JDK 1.7)

    -JBOSS 7.x (Recommended version is update 1 onwards & JDK 6 version up to 1.6.0_14, supports JRE7)       

    -JBOSS EAP 6.3.3 (RHEL 7 - Oracle JDK 1.8)

    -JBOSS EAP 6.4 (Windows 2012 - Oracle JDK 1.7)

     

    Regards,

    Jose