DX Application Performance Management

Expand all | Collapse all

CA SystemEDGE latest version

Jump to Best Answer
  • 1.  CA SystemEDGE latest version

    Posted 01-14-2016 04:47 AM

    Hi all,

     

    we must install the latest version of the agent sysedge for S.O. compatibility issues.

     

    I read on this page:

    http://www.ca.com/us/support/ca-support-online/product-content/status/supported-platforms/ca-systemedge-platform-support-information---english.aspx

    and latest version should be ver. 5.9.

     

    Someone could post the link to download the latest version?

     

    I have downloaded CA Virtual Assurance for Infrastructure Managers 12.9,

    (DVD01145115U.iso and DVD01152325U.iso, for UNIX and WINDOWS S.O. version)

    but there seems to be version 5.8.

     

    Where I'm wrong?

     

    Thanks.

    -Andrea



  • 2.  Re: CA SystemEDGE latest version
    Best Answer

    Broadcom Employee
    Posted 01-14-2016 10:05 AM

    Andrea

    5.9 / 12.9 is the latest version of sysedge.

    And ISO DVD01145115U is the 5.9 iso with the unix packages.

    Why do you believe that this iso is 5.8?

    The directories for any of the packages should contain the verbiage 5.9.0 for example

    DVD01145115U\Installers\Linux_x86\Agent\SysMan\packages

    ca-systemedge-core-5.9.0.15036-Linux_x86

    Charlie.



  • 3.  Re: CA SystemEDGE latest version

    Posted 01-14-2016 11:06 AM

    hi Charles,

    I checked the user guides and the release notes, these documents report the release 5.8.

    Thanks for the reply.

    - Andrea



  • 4.  Re: CA SystemEDGE latest version

    Broadcom Employee
    Posted 01-14-2016 11:13 AM

    Understandable.

    You are correct that the guides are 5.8 and the iso is 5.9 which I can totally agree is confusing.

    Especially when you are trying to review. They were supposed to have been left for backward compatibility.


    Virtual Assurance and Similar Server Automation, went to a wiki format. But the left the 5.8 guides on the media.

    Thus causing the confusion you are having. Apologies.

    Charlie.