DX Application Performance Management

Expand all | Collapse all

APM 10.1 - Internet Explorer Issues

  • 1.  APM 10.1 - Internet Explorer Issues

    Posted 12-04-2015 03:08 PM

    Wondering if anyone else is having this issue.  With 10.0 our only real issue with IE was not being able to start up the WebView without a small hack to the javascript, but it seems that 10.1 is poorly rendered in IE.

     

    Capture2.PNG

     

    Capture.PNG

     

    Are other users/testers of 10.1 experiencing this?



  • 2.  Re: APM 10.1 - Internet Explorer Issues

    Posted 12-05-2015 12:30 AM

    Hi,

     

    I have used APM10 with IE11 and dint face any issue with browser rendering.

    But as per their documentation, "Compatibility View" settings might effect the view.

     

    Compatibility View is enabled, some WebView features can display incorrectly

     

    Try changing it and see if it helps. MEanwhile I ill try to find out any system with IE9 to make sure resources are same to make a comparison with yours.

     

    Regards,

    Vaibhav



  • 3.  Re: APM 10.1 - Internet Explorer Issues

    Posted 12-07-2015 09:57 AM

    So my initial example didn't have compatibility mode enabled, and it doesn't look like IE9 compatibility mode helped

     

    compat.PNG



  • 4.  Re: APM 10.1 - Internet Explorer Issues

    Posted 12-08-2015 05:11 AM

    APM 10.1 does not support IE9 regardless of mode.  IE9 has too many issues with it's HTML 5 support and Microsoft has announced as of Jan 12, 2016 IE9 will only be supported on Windows Vista.   This decision by Microsoft has allowed CA APM to start using HTML5 features starting in APM 10.1 that are not available in IE9.



  • 5.  Re: APM 10.1 - Internet Explorer Issues

    Posted 12-08-2015 07:26 AM

    Ohh.. I dint notice that it is 10.1 and not 10.0

    My Bad !!

     

    Anyways, suggestion to CA Documentation team, please remove IE9 as compatible browser from their documentation - compatibility guide 10.1.

     

    Regards,

    Vaibhav