DX Application Performance Management

New KB: Upgrading from a standard 9.5 TIM to version 9.7 gives the error: "Detected appliance. Software version cannot be installed."

  • 1.  New KB: Upgrading from a standard 9.5 TIM to version 9.7 gives the error: "Detected appliance. Software version cannot be installed."

    Broadcom Employee
    Posted 01-21-2015 07:43 AM

     

    Dear Team:

    I will publish the new KBs at the end of the month. However, this is an important gotcha that needed to be distributed sooner since there is confusion in this area.

     

     

    http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1464658.aspx  -- Upgrading from a standard 9.5 TIM to version 9.7 gives the error: "Detected appliance. Software version cannot be installed."

     

    Thanks

     

    Hal German APM Support