Plex 2E

Expand all | Collapse all

Plex 7.2.1 and VS Studio 2013 versions

  • 1.  Plex 7.2.1 and VS Studio 2013 versions

    Posted 05-24-2019 03:37 AM

    Hi,

    It is a Plex 721 requirement that :

    "The Microsoft Visual Studio Professional 2013 Update 5 along with Multibyte MFC Library for

    Visual Studio 2013 is required for for CA Plex C++ builds"

    This is a costly license.
    The Update 4 versión of VS is released in the form of "Community" ie it is free. This is a very important fact for many developers and small companies.

    I would like to know:

    1) Does anyone know what exactly will not work if using Update 4 instead of Update 5 when building a C++ application?

    2) Has anyone experience on testing Update 4 and can confirm it can/cannot work?

    Many thanks in advance to all.

    Best,

    Jorge Quincke



  • 2.  Re: Plex 7.2.1 and VS Studio 2013 versions

    Posted 05-24-2019 08:42 AM