Test Data Manager

Expand all | Collapse all

TDM V4.6 is compatible with DB2 V10 NFM?

Jump to Best Answer
  • 1.  TDM V4.6 is compatible with DB2 V10 NFM?

    Posted 09-10-2018 02:28 PM

    Some one used TDM on DB2 V10?



  • 2.  Re: TDM V4.6 is compatible with DB2 V10 NFM?
    Best Answer

    Posted 09-10-2018 04:39 PM

    The documentation only lists compatibility with 11 and 12:

    Supported Data Sources - CA Test Data Manager - 4.6 - CA Technologies Documentation 

     

    Some older versions only list 11, and 4.1 and older don't list any DB2 versions, so I can't be 100% sure if any versions ever officially supported DB2 10.x.

     

    DB2 10.1 on z/OS is no longer supported by the vendor: IBM support - Software lifecycle - DB2 for z/OS 10.1.0 

     

    10.5 is a LUW only release from what I could find - which isn't as popular, so I'm assuming that you're referring the z/OS version.