This document can also be viewed in our TDM knowledge base here: https://support.ca.com/us/knowledge-base-articles.TEC1520629.html
Issue:
When verifying the SMTP settings in the Remote Publish Config Editor, we are receiving the following error message:
Sending test email
Error occured while sending email: Mailbox unavailable. The server response was: 5.7.1 Relaying denied.
Environment:
CA Test Data Manager (TDM)- Remote Publish Configuration Editor
Cause:
This error usually occurs when there is an issue with your SMTP Server. Sometimes settings need to be changed on the server to allow proper relaying of email messages that originated from the Remote Engine server machines. If you have a company policy that possibly blocks a server from relaying any mail, you will need to have access wherever the Remote Publish is being run from since that system will be relaying the message.
Resolution: