Test Data Manager

Expand all | Collapse all

Subset tries to insert computed column

Jump to Best Answer
  • 1.  Subset tries to insert computed column

    Posted 03-19-2018 05:50 AM
      |   view attached

    I tried to find other questions related to this problem, but I couldn't find any. If this has already been answered somewhere please let me know.

     

    When creating a subset that includes a table with a computed column I get an error saying that the insert failed (when I run the subset as a workflow in Javelin). The column is registered as a computed column in Datamaker, but this info doesn't seem to be used by GTSubset. We've gotten around this by specifying the column mapping and not including the computed column, but I kind of expected this to be unnecessary as TDM already "knows" it's a computed column.

     

    Is this expected behaviour, or maybe there is something wrong with the registration?

    Attachment(s)

    zip
    SUBSET03AUGUST2018.zip   2.57MB 1 version


  • 2.  Re: Subset tries to insert computed column
    Best Answer

    Posted 08-06-2018 12:37 PM

    Hi Ruben,

     

    Please open a CA Support Case for the latest SUBSET (SUBSET03AUGUST.ZIP).  This has been resolved.

     

    Cheers!
    Les.



  • 3.  Re: Subset tries to insert computed column

    Posted 08-06-2018 12:40 PM

    Hi Ruben,

    I have actually added the update to this question.  Please try it out and if there is still an error, please open a Support Case.

    Cheers!
    Les.