Harvest

Expand all | Collapse all

Support for Debian client and agent

Jump to Best Answer
  • 1.  Support for Debian client and agent

    Posted 11-28-2017 02:49 PM

    Hello,

     

    May I install Harvest Client (commands) in Debian 8.9 server?

     

    Regards,

     

     

    Tania Moreno R.



  • 2.  Re: Support for Debian client and agent

    Posted 11-28-2017 03:06 PM

    Harvest release is r12.6.



  • 3.  Re: Support for Debian client and agent
    Best Answer

    Posted 11-30-2017 06:39 AM

    Here is the latest compatibility matrix for Harvest updated on October 25th 2017
    https://support.ca.com/us/product-content/status/compatibility-matrix/ca-harvest-software-change-manager-v13_0-compatibility-matrix.html

    The below entries are specific for Linux -Redhat and Suse versions supported list


    Novell SUSE Linux Enterprise Server*** System z 10
    11
    x86 and x86-64
    Note: Please refer download section for Linux x86-64 download details 10
    11
    RedHat Linux*** System z ES 5
    ES 6
    x86 and x86-64
    Note: Please refer download section for Linux x86-64 download details ES 6
    ES 7


    There is no Debian version listed and a knowledge article was also posted on our knowledge base.

    https://support.ca.com/us/knowledge-base-articles.TEC1289125.html

    You may need to to raise an "idea" in our Harvest communities.



  • 4.  Re: Support for Debian client and agent

    Posted 11-30-2017 08:47 AM

    I will.

     

    Regards,

     

    TaniaMorenoR.