Harvest

Expand all | Collapse all

stopfds: Permission denied

  • 1.  stopfds: Permission denied

    Posted 09-12-2016 10:38 AM

    Hello, i try to install Harvest in oracle Linux 7.2 , but when i try to execute ./install in lic98 throws the following error:

    /var/tmp/rpm-tmp.glAosT: line 243: /opt/CA/SharedComponents/ca_lic/stopfds: Permission denied,

     

    i try to fix this problem giving all permissions to the file install, but i got this problem now:

     

    Also i modify stopfds permisions too, but i did not get results (777).

     

    any idea will be helpful to resolve this problem, thanks.

     

    best regards,

     

    Diego Barra



  • 2.  Re: stopfds: Permission denied

    Posted 09-14-2016 08:38 AM

    Important! Before starting these steps, do the following:

    On Linux, verify that the umask is set to 0022. On UNIX, verify that the umask is set to 022.

    Log on as the root user (the user named root).



  • 3.  Re: stopfds: Permission denied

    Posted 09-16-2016 12:07 PM

    Hello,  the umask is set to 0022 and i run the install with root user, i try to change the umask to 0000 and change permission in /var/tmp to 777,

    but when i run again de install lic98 i got the same message,