Release Automation

  • 1.  Problem uploading a manifest parameter file

    Posted 02-02-2018 03:40 PM

    Hi,

     

    Question regarding Release Automation 6.5.

     

    I'm trying to upload a manifest file in one of my deployment. Even though I upload the file using the button "Manifest-->Load manifest" I always received this error when I try to deploy : Values for some parameters are not set: [User input test/Serveur applicatif/EBS_Patching/restart-->1]

     

    Here are the detailed steps :

     

    1- Manifest --> Download a manifest template

    2- Edit the XML in notepad++ to add the relevant values

    3- Upload the manifest using "Manifest --> Load manifest"

    4- Deploy in my target environnement

    What am I doing wrong ?

     

    Regards,

    GGV

     

    #releaseautomation



  • 2.  Re: Problem uploading a manifest parameter file

    Broadcom Employee
    Posted 02-12-2018 11:14 AM

    Hi ,

     

    Is the parameter a application parameter or a component parameter ? 

    Does it have a default value ? 

    Application parameters can only be set once .

     

    Regards Dirk 



  • 3.  Re: Problem uploading a manifest parameter file
    Best Answer

    Posted 02-12-2018 04:58 PM

    I had to install bundle patch 6.5.0.10060 to fix the problem.



  • 4.  Re: Problem uploading a manifest parameter file

    Posted 04-05-2018 12:06 PM

    Hey Guillaume,


    Where can I get this patch please?

     

    Edit: Nevermind, found it here: CA Release Automation Solutions & Patches - CA Technologies 



  • 5.  Re: Problem uploading a manifest parameter file

    Posted 04-05-2018 02:13 PM

    FYI new cummulative patch just got out : nolio_patch_linux-x64_6_5_0_b10080.zip , maybe you go with this new version ?

     

    Regards,

    GGV