Clarity PPM1

Expand all | Collapse all

Upgrade 15.3 to 15.5 error

  • 1.  Upgrade 15.3 to 15.5 error

    Posted 05-24-2019 06:55 AM
      |   view attached

    Hi guys, 

     

    I encounter this error below. I also share the install.log file. Do you guys know any workaround solution. 

     

    Thank you. 

     

    5/24/19 12:53 PM (Echo) script name = check-upgrade-exception.xml
    5/24/19 12:53 PM (Echo) check.result = ERROR
    5/24/19 12:53 PM (Target) Target "_output-log-info" started.
    5/24/19 12:53 PM (UnknownElement) Task "check.java" finished with error.
    /fbapp/setup/DVD500000000001935/checkinstall/scripts/imports/check-utils.xml:255: unbalanced quotes in check-logs/postcheck-results.xml check-upgrade-exception.xml ERROR UPGRADE FAILED WITH THE FOLLOWING EXCEPTION: ${exception.msg} The following error occurred while executing this line:
    /fbapp/setup/DVD500000000001935/install.xml:528: The following error occurred while executing this line:
    /fbapp/setup/DVD500000000001935/install.xml:927: The upgrade step for 15.4.0 failed. Please consult the
    /fbapp/setup/DVD500000000001935/install-packages/15.4.0/upgrade-repack.15.4.0.270tpexcludes/install.log for that release package.". Please check install.log for more details.

    Attachment(s)

    zip
    install154.zip   78K 1 version


  • 2.  Re: Upgrade 15.3 to 15.5 error

    Posted 05-24-2019 09:29 AM

    The install log seems to be corrupted. Can you upload again