Clarity

Expand all | Collapse all

Error with Populate from Investment team action in the Cost plan

  • 1.  Error with Populate from Investment team action in the Cost plan

    Posted 08-22-2018 10:17 AM

    I want to know if there are any Issue we would face with option "Populate from Investment Team" under the Cost plan ?

     

    In what scenarios error would occur ?



  • 2.  Re: Error with Populate from Investment team action in the Cost plan

    Posted 08-22-2018 11:51 AM

    Hi JayaSantoshKumar

     

    Not sure if you have seen the below communities post. It explains some of the reasons why an error may occur when the option ''Populate from Investment Team'' under Cost Plan is used.

     

    Cost Plan: Investment Team vs. Task Assignment 

     

    Hope this helps - Berlinda



  • 3.  Re: Error with Populate from Investment team action in the Cost plan

    Posted 08-22-2018 11:57 AM

    Here is one the Issue just now i faced when i used the option

    "REVMGR-20728:rates and costs are both missing for one or more roles/resources"



  • 4.  Re: Error with Populate from Investment team action in the Cost plan

    Posted 08-22-2018 12:02 PM

    Hi JayaSantoshKumar

     

    Below is KB article that will offer a resolution to this error

     

    REVMGR-20728: Rates and Costs are both missing for - CA Knowledge 



  • 5.  Re: Error with Populate from Investment team action in the Cost plan

    Posted 08-23-2018 12:49 AM

    Hi Jaya Santosh, 

     

    Replying to your first question: As long as you have someone added to your Investment team, you will get that option to created Financial Plans based on Investment Team. There is no negative impact of using that feature. You can see more details on that from the CA PPM documentation and also the one that Berlinda provided you. You will get another option called "New from Task Assignments" for creating financial plans and you will only get this option when you have some task(s) created in the investment and one or more team member is assigned to the same. Else the option should not be appearing. Hope that helps. 

     

    Thanks,

    Abhisek Dhar



  • 6.  Re: Error with Populate from Investment team action in the Cost plan

    Posted 08-23-2018 12:53 AM

    Secondly the error that you are getting now, that is "REVMGR-20728:rates and costs are both missing for one or more roles/resources", is just because all the team members that you have added in the investment are not having Rates/Costs in the current Rate Matrix. 

     

    To take care of the same, you have to first check, what the Rate Matrix that is mapped with the Investment. Then by gong to the "Manage Matrix" page, you have see if there are rows which are suiting all the team members of the investment. If you need further help on this and articles that are already provided to you is not helping, it is better to raise a case with CA Support.