Clarity

Expand all | Collapse all

Incorrect Assignment Actual Hours - Jaspersoft Ad-Hoc

  • 1.  Incorrect Assignment Actual Hours - Jaspersoft Ad-Hoc

    Posted 01-23-2018 12:55 PM

    I am using an #adhoc #jaspersoft ##advancedreporting view for resource actual time.  The fields are below:

    Resources Domain

    Resource Name, Investment Name

    Calendar Periods - Month

       Assignment - Hours - Assignment Actual Hours 

     

    The assignment actual hours are incorrect or not listed for some resources when compared to a portlet and to the OOB "Resource Assignment and Allocations" report.  The only filters I have are for lvl2 OBS and Month.  A snapshot of the fields i am using are below.

     

     

    Has anyone experienced a similar issue and been able to correct it?

     

    Thanks!



  • 2.  Re: Incorrect Assignment Actual Hours - Jaspersoft Ad-Hoc

    Posted 01-24-2018 01:32 AM

    Hi  cdelapena,

     

    The reason of not matching the data might be due to the below:

     

    1. Ad hoc view communicates with the Data ware house and portlet fetches data from the real time database which is the updated data.
    2. To reflect the changes in Ad hoc view, Load data ware house job needs to be execute which updates the data into DWH.


    It seems, when you are comparing data, DWH job didn't execute. You can execute the Load data ware house job and can again compare.

     

    Hope it works for you.

    /Shubham



  • 3.  Re: Incorrect Assignment Actual Hours - Jaspersoft Ad-Hoc

    Posted 01-24-2018 07:56 AM

    Hi Shubham,

     

    Thanks for the reply.  I should have clarified, this as after the Load Data Warehouse job has been executed.  I am also looking at resource time from a few months ago, so no additional timesheets are being posted for that month.