Clarity PPM1

Expand all | Collapse all

CA PPM 15.3 and Oracle 12.1.0.1

Jump to Best Answer
  • 1.  CA PPM 15.3 and Oracle 12.1.0.1

    Posted 10-19-2017 03:25 AM

    Hi there,

    as we have some issues at one our customer to get a Oracle 12.1.0.2 running soon, I kindly would like to ask whether there is a real problem with using an unsupported version until the supported version is available and if there is any experience in combining CA PPM 15.3 and Oracle 12.1.0.1.

     

    Thanks and regards

    Georg



  • 2.  Re: CA PPM 15.3 and Oracle 12.1.0.1
    Best Answer

    Posted 10-19-2017 10:04 AM

    Hi Georg,

     

    From our CA Support perspective, if a customer is on an unsupported release and faces a problem that is caused by this they will be advised to upgrade to a supported platform as first step. Being on unsupported release does not 'guarantee' issues but provided we never tested and certified the platform, we most definitely expect more issues we didn't account for.

     

    Now regarding your question - I don't know if there will be a specific problem with 12.1.0.1, however in some cases CA PPM detects the database level is not correct and in that case it may not even allow you to log in. It will give you an error message in app-ca.log about invalid tenant or database configuration. So I would advise you to make sure it will even work before proceeding with the planning.

     

    Hope this helps -NIka



  • 3.  Re: CA PPM 15.3 and Oracle 12.1.0.1

    Posted 10-20-2017 12:12 PM

    As Nika said there could be some unknowns, but can you be specific to the problem you are facing so that we can suggest some alternative