Clarity

Expand all | Collapse all

Load Data Warehouse fails. DBLink possible not properly configured.

Jump to Best Answer
  • 1.  Load Data Warehouse fails. DBLink possible not properly configured.

    Posted 05-17-2017 10:15 AM

    Hi,

     

    It's our first time implementation of CA PPM 15.2, and we have encountered issues on Load Data Warehouse job:

     

    It seems that Data Warehouse DB Link it's not properly configured. This is how it is now: 

     

     

    We've put the hostname, port, service id, service name, login name and passoword of the DWH oracle database. Is that correct? If not, can you please guide me what is the correct configuration.

     

    Thanks,

    Liviu



  • 2.  Re: Load Data Warehouse fails. DBLink possible not properly configured.
    Best Answer

    Broadcom Employee
    Posted 05-17-2017 11:16 AM

    Hi Liviu

     

    Looks like the SID for the Data Warehouse is clardwhi for you in CSA, have you just recently changed it? If yes, please restart PPM services and retry.

     

    If not, then yes, probably your DWH db link is not correct. Please run the query:

    select * from user_db_links

     

    and examine your link. Compare the connection to what you see in CSA - Database page. Ensure the link returns results when you query from it.

     

    More details on how to set it up and query it can be found here:

     

     https://docops.ca.com/ca-ppm/15-1/en/installing-and-upgrading/set-up-the-data-warehouse#SetUptheDataWarehouse-SetUpaDatabaseLinkfortheDataWarehouse

     

     

    Hope this helps -Nika



  • 3.  Re: Load Data Warehouse fails. DBLink possible not properly configured.

    Posted 05-18-2017 02:47 AM

    Hi Nika,

     

    After PMM services restart the job start running.

     

    Many Thanks,

    Liviu