Clarity PPM1

Expand all | Collapse all

Disable Indirect Time Entry - not working

Jump to Best Answer
  • 1.  Disable Indirect Time Entry - not working

    Posted 02-21-2017 11:59 AM

    On 14.2 - Switching from Indirect Time Entry to using Other Work.  Have checked the "Disable Indirect Time Entries" checkbox under timesheet options.  Something appears to run after clicking "apply to all resources."  However, checkbox is then cleared and option to add indirect rows remains on timesheets, even after repopulating, logging out, back in.....

     

    Anyone else try to move off Indirect and have this problem?  Did you solve it?

     

    Dale



  • 2.  Re: Disable Indirect Time Entry - not working
    Best Answer

    Posted 02-21-2017 01:13 PM

    Doh! 

     

    Answered it myself. 

     

    I don't feel entirely stupid, as the page/button layout is somewhat misleading. 

    • As the "Apply to all Resources" is first in the row of buttons - I took this to mean 'apply changes and save'
    • What it actually does is 'clear changes and only apply what was saved previously'
    • So, to get this to work
      • Check the "Disable Indirect Time Entries" box
      • Click "Save"
      • Then, click "Apply to all Resources"

    Voilà - it works!

     

    It's been years (a decade+?) since we've made changes to Timesheet Options, so please excuse me for this slip.