View Only
  • 1.  Load Data Warehouse Job Fails

    Posted Jan 11, 2018 01:19 PM

    We noticed the scheduled Load Data Warehouse job has started to fail.  It was running fine up until Friday of last week and then started to fail.  We have it scheduled to run every hour.  Below is the error message in the failure log.  Has anyone come across this?


    Error occurred while processing domain attributes. Resource /ca_ppm/domains/CSK_PRJ_Management_files/schema.xml not found.



  • 2.  Re: Load Data Warehouse Job Fails
    Best Answer

    Broadcom Employee
    Posted Jan 11, 2018 02:06 PM

    DWH job will check all domains under this path and try to sync. As first step might be helpful to check if someone made changes to ootb domains, moved domains folder, or added custom domain within the ca_ppm folder structure.

  • 3.  Re: Load Data Warehouse Job Fails

    Posted Jan 26, 2018 10:15 AM

    No one made changes to the domains.  Turns out there was a corruption so we needed to take steps to delete and rebuild.  DWH job now runs successfully.

  • 4.  Re: Load Data Warehouse Job Fails

    Broadcom Employee
    Posted Jan 29, 2018 02:32 AM

    The error is not corruption but may be some one accidently tried to make changes to out of box domain and it the schema.xml was missing 

    Resource /ca_ppm/domains/CSK_PRJ_Management_files/schema.xml not found.


    We do have commands to restore the out of box domains as well as Job called Restore Domain from 15.1 onward.



  • 5.  RE: Re: Load Data Warehouse Job Fails

    Posted Apr 24, 2020 07:43 AM
    Hi there,
    basically I tried the following entry - and this helped me to solve the issue:

    Clarity: Load Data Warehouse job fails with error in domain update

    Best regards,