Clarity

Expand all | Collapse all

Jaspersoft in perpetual "Please wait"

  • 1.  Jaspersoft in perpetual "Please wait"

    Posted 09-20-2017 02:10 PM

    IE11.  15.2.  In Advanced Reports, click Library or View - "Please Wait" endlessly displays, but only with a few users, including me.  Have tried everything on blog post Jaspersoft Server Cumulative Patch 6.2.1_5.2.1.4 Installation Information, and clearing SSL cache - no joy. 

     

    For users with issue, workaround is to take one of our app servers off load balancer, off SSL and let them hit app server directly.  Also, for same users, issue does not appear with our SB environment, which has LB, SSL and utilizes same LDAP authentication and recent data refresh from PRD - only our PRD environment displays this perpetual "Please wait" message.

     

    Also tried FF, no improvement.

     

    However, hitting F12 and using Edge emulation does work.

     

    Ticket is open with Support.



  • 2.  Re: Jaspersoft in perpetual "Please wait"

    Broadcom Employee
    Posted 09-21-2017 03:57 AM

    Hi Dale,

     

    I am aware of that issue and we are working but his seems to be something with MIME type checks.

     

    Regards

    Suman Pramanik