Clarity PPM1

Expand all | Collapse all

Installing CA PPM 14.4 in Oracle 11.2.0.3.0

Jump to Best Answer
  • 1.  Installing CA PPM 14.4 in Oracle 11.2.0.3.0

    Posted 06-15-2016 10:11 AM


    Hello all,

    I'm trying upgrade my CA PPM 14.3 to CA PPM 14.4, but I get the following error in checkinstall.

    Is possible skip this error and install Clarity 14.4 in this oracle version and after do an upgrade to version version 11.2.0.4.x or higher patch level  or version 12.1.0.2.x or higher patch level ?

     

    check-db-version.xmlERRORThe database version could not be validated as a member of the supported versions. Current database info: Oracle Database 11g Enterprise Edition Release 11.2.0.3.0 - 64bit Production. Check the checkinstall.log for connection errors. Refer to the Product Architecture Stack (PAS) for supported database versions.

     

    Thanks



  • 2.  Re: Installing CA PPM 14.4 in Oracle 11.2.0.3.0
    Best Answer

    Posted 06-15-2016 12:48 PM

    Hi Mauricio,

     

    We at Support would recommend you to first upgrade the Oracle version to a supported version, and then upgrade CA PPM to 14.4. This is the corrected, and certified way.


    Is there any reason you would like to specifically wait for the database upgrade?

     

    The reason I am asking is that any ways to skip this error would actually be unsupported as well, and since the upgrade is not tested on 11.2.0.3 it may also fail. If you have the possibility to get Oracle upgraded first, this would be the best way to go.

     

    Hope this helps -Nika



  • 3.  Re: Installing CA PPM 14.4 in Oracle 11.2.0.3.0

    Posted 06-15-2016 01:34 PM

    Understood, I don't have capacity of dba team to do this task rigth now and I would like to advance with my regression test of this version. But, Ok.

     

    Thanks for you answer.