Clarity

Expand all | Collapse all

MSP2013 & 14.4 - issue with default allocation %

Jump to Best Answer
  • 1.  MSP2013 & 14.4 - issue with default allocation %

    Posted 05-23-2016 06:46 AM

    With 14.4, MSP2013 SP1 and the new MSP-driver we are seeing below issue, basically that the planned allocation % seems to not be used, only the default allocation %. While waiting for feedback from CA support, has anyone experienced this earlier in some version and circumstances?

     

    "We have now upgraded our TRAIN environment to 14.4 and testing the MSP interface. While testing we have found an issue for Default % allocation. If we set it to 0 and have planned allocation set with non zero and open the project to MSP, it changes tasks duration as the Units in MSP for this resource will be coming as 0.

     

    Steps to recreate this scenario.

     

    1) Create a new project with Track mode as PPM

    2) Allocate 2 resources or Roles R1 and R2

    3) Open R1's allocation properties and set Default % allocation to 0, set Planned allocation to 100% with given dates , Save and Return

    4) Open R2's allocation properties and set Default % allocation to 100, which will set Planned allocation to 100% , Save and Return

    5) Open this project in MSP.

    6) Create two tasks T1 and T2 with duration of 10 days.

    7) Assign R1 to T1 and R2 to T2. Save to Clarity. Close MSP.

    8) Now open the same project from Clarity to MSP

    9) T1 duration will change to 1 while T2 duration will remain same in MSP.

    10) When you check the Units for R1 it will show 0 while the Units for R2 will be 100.

     

    These both scenarios are working OK in Clarity 13.3."



  • 2.  Re: MSP2013 & 14.4 - issue with default allocation %

    Posted 06-06-2016 04:23 AM

    Did not see that happen in v14.2

    This is what I had

    If that is not your scenario tell me what is.

    Created the tasks in MS Project 2013 SP1 Win 7 32 with the new connector. Saved back to Clarity

    No change in task schedule, no change in allocations and the staff member properties are the same as before.

    If that is not what you are after, please elaborate.

     

    If used the same W7 as with the test for extended ascii.

    The details do not allow to confirm that is is the new connector and not the legacy.

    Unless one records that during installation only the size and timestamps could tell.

     

    Did you try this in v14.3 with you preprod fix?

    Have you tried unsupported combination of v14.2 or v14.3 connector with v14.4 CA PPM?



  • 3.  Re: MSP2013 & 14.4 - issue with default allocation %
    Best Answer

    Posted 06-07-2016 02:56 AM

    Thx urmas, we've only tried this in v14.4 with supported connector. Turned out that this is a designed change of behaviour in CA PPM, but it can be turned back from the admin side by check-marking "MSP Assignement Units Mapping..." as per the screenshot below.

    So this question is answered now. In addition we have during our testing found some other changes in MSP-behaviour, some good and some not so good. We are awaiting CA's response for the 'bad' ones.