Clarity

Expand all | Collapse all

Problem on Advance Reporting / Jaspersoft

  • 1.  Problem on Advance Reporting / Jaspersoft

    Posted 01-20-2016 12:55 PM

    Hello,

     

    I have problem with Advance reporting / Jaspersoft.

    When i go on Home/Advance reporting it works:

    I can see also the report list:

    but if I click on a report I have this error : The server connection refused

     

    If someone have an idea?

     

    Thank you,

     

    Regards

     

    Jerome



  • 2.  Re: Problem on Advance Reporting / Jaspersoft

    Posted 01-21-2016 01:37 AM

    Hi Ezow98,

     

    The problem looks like some network issue, are you having any SSL set up, couple of things you can try

     

    1. Update the Application Entry URL to IP Address or Fully qualified domain name incase you have local host

    2. check the app ca logs and Jasper server logs to see if there is any information which can relate.

     

    Regards

    Suman Pramanik



  • 3.  Re: Problem on Advance Reporting / Jaspersoft

    Posted 01-22-2016 04:39 AM

    Hi Suman,

     

    I update the application entry URL but the problem is not resolved.

    I have no log in CA PPM.

    Here is my log on Jaspersoft when I click on report user access right per exemple.

     

    ***.***.***.***|[22/Jan/2016:10:32:35 +0100]|POST /reportservice/flow.html?_flowExecutionKey=e4s1&_eventId=next&_flowId=homeFlow HTTP/1.1|200|398|5|

    ***.***.***.***|[22/Jan/2016:10:32:44 +0100]|POST /reportservice/flow.html?_flowExecutionKey=e4s1&_eventId=getDisplayPath&_flowId=homeFlow HTTP/1.1|302|-|7|

    ***.***.***.***|[22/Jan/2016:10:32:44 +0100]|GET /reportservice/flow.html?_flowExecutionKey=e4s1&_eventId=isServerAvailable&_flowId=homeFlow HTTP/1.1|200|38|4|

    ***.***.***.***|[22/Jan/2016:10:32:44 +0100]|POST /reportservice/flow.html?_flowId=homeFlow HTTP/1.1|302|-|2|

     

    Regards

     

    Jerome



  • 4.  Re: Problem on Advance Reporting / Jaspersoft

    Posted 01-22-2016 04:53 AM

    Hi Jerome,

     

    It looks like some environmental issue, can you please open a support case and we will work with you.

     

    Regards

    Suman Pramanik