Clarity

Expand all | Collapse all

14.3 MSP Interface (XML) - Problem to show predecessor and duration

Jump to Best Answer
  • 1.  14.3 MSP Interface (XML) - Problem to show predecessor and duration

    Posted 03-23-2016 01:08 PM

    Hello all,

     

    After upgrade to Clarity 14.3 P3 and install MSP Interface (XML), when I opens a project already existed in Clarity with MSP Interface (XML) in Microsoft Project 2010 SP2 (32 bits). The plugin don't loads the predecessor and duration (?) of tasks correctly. In Gant the information appear normally.

    Anyone have this problem ?

     

    Thanks.

    Attachment(s)

    zip
    logs_clarity.zip   1 KB 1 version


  • 2.  Re: 14.3 MSP Interface (XML) - Problem to show predecessor and duration
    Best Answer

    Posted 03-24-2016 02:54 PM

    Hello all,

    I was able to solve this problem after uninstall the MSP Interface (XML) and installing MSP Interface Legacy. The CA support told me this is a bug in XML Interface.

    About the duration task, I'm just uncheck the option in MSP "Show that scheduled tasks have estimated durations" and works fine.



  • 3.  Re: 14.3 MSP Interface (XML) - Problem to show predecessor and duration

    Posted 03-29-2016 09:54 AM

    Would like to hear some input from CA, here, regarding this bug.  The XML interface was so buggy on 14.2 that we quit and went back to the legacy version - and had seen much discussion that the bugs were fixed in patches available for 14.3.  Currently, pressing to install 14.3 ASAP with the primary reason being that the MSP XML bugs are fixed.

     

    Is this not true?  Are enough bugs still present in 14.3 MSP XML interface that we are still forced to use the legacy version?



  • 4.  Re: 14.3 MSP Interface (XML) - Problem to show predecessor and duration

    Posted 03-30-2016 02:01 AM

    There are indeed bugs also with the 14.3 MSP XML interface, at least with MSP 2013 SP1 (I don't know about MSP2010). We found that uppercase non-English chars in tasks or resource names (e.g. Ü, É, È) are blank in MSP. This is though resolved in a very recent patch.

    In addition, you are supposed to not apply any Microsoft security patch related to MSP after February 2015 (yes 2015) when 14.3 was thoroughly tested. There are different types of issues that might or will happen in case MSP related patches are applied after Feb 2015.



  • 5.  Re: 14.3 MSP Interface (XML) - Problem to show predecessor and duration

    Posted 03-30-2016 08:22 AM

    Thanks for info.  Will stick with MSP2010 and inform team regarding patch levels.  Should have 14.3 on DEV system, soon - hopefully, XML version will work for us well enough to move some users to it.