Clarity

Expand all | Collapse all

Unable to start process with Admin access

  • 1.  Unable to start process with Admin access

    Posted 02-24-2015 08:17 PM

    I am a member of the Appln Administrator security group.

     

    This group has every single Global access in the appln.

     

    Why then am I not able to start a an approval process by ticking a checkbox?

     

    I got around this problem by going into the actual process, go in Access to this Process tab and added myself in there.  Then it worked.

     

    Problem happening to other users as well.

     

    Using v13.1.



  • 2.  Re: Unable to start process with Admin access

    Posted 02-25-2015 10:09 AM

    "Why then am I not able to start a an approval process by ticking a checkbox?"

     

    1. Is the process On-Demand / Auto-Start ?

    2. After ticking the checkbox, did you click Save or Save and Return ?

     

    NJ



  • 3.  Re: Unable to start process with Admin access

    Posted 02-25-2015 10:09 AM

    Also, do you see any errors in the logs ?

     

    NJ



  • 4.  Re: Unable to start process with Admin access

    Posted 03-02-2015 12:51 AM

    Answer to your questions:

     

    1.  Process is auto-start (upon project update and if checkbox ticked).

    2.  Makes no difference between Save and Save and Return.

     

    It appears that this is a security access problem because as soon as I opened process, go to "Access to this Process" and added myself (or via group), then the process ran immediately!

     

    Likewise for other users!