Layer 7 Identity Management

Expand all | Collapse all

Problem in connecting to the CA Identity Suite Virtual Appliance

  • 1.  Problem in connecting to the CA Identity Suite Virtual Appliance

    Posted 11-07-2018 03:56 AM

    Hi!

    So I've got this problem. I couldn't connect to my CA Identity Suite, while typing the IP address that was assigned for the virtual appliance on my host.

    I've already set up my virtual appliance in my VMWare and I believe that all of the services is working properly. I've already done many restarts (starting from restarting the VM, to restarting the computer) and it didn't work. This happened suddenly as I opened my VMWare and start running the VM. Is there anyone that facing the same problem? Because last time I opened my VM it run without this problem.

     

    Thank you.

     

    UPDATE:

    I just found out that it shows something like this when I restarted the VM for several time. Has anyone faced the same problem, and what should I do?



  • 2.  Re: Problem in connecting to the CA Identity Suite Virtual Appliance

    Posted 11-07-2018 05:40 AM

    What sort of networking are you using, NAT or Host-only?

    Can you ping the VM?



  • 3.  Re: Problem in connecting to the CA Identity Suite Virtual Appliance

    Posted 11-07-2018 05:46 AM

    So I'm using NAT for the networking, and initially before this problem I can ping to the VM, but now I cannot ping to the VM. It shows destination host unreachable when i do ping from the VM to host, and when I ping from host to the VM it shows the Request Time Out.



  • 4.  Re: Problem in connecting to the CA Identity Suite Virtual Appliance

    Posted 11-08-2018 07:54 AM

    I have seen this in some cases with wireless network card or in case of no network connection. Make sure you have a network connection, preferably a wired one.



  • 5.  Re: Problem in connecting to the CA Identity Suite Virtual Appliance

     
    Posted 11-07-2018 09:05 AM

    Sometimes when you have your host VPN'd into some other network, it might block host to vm traffic.  If you have your host on VPN, you might try disconnecting your VPN connection.  



  • 6.  Re: Problem in connecting to the CA Identity Suite Virtual Appliance

    Posted 11-07-2018 11:03 PM

    I've already turned off my VPN connection, yet it still has the same problem.



  • 7.  Re: Problem in connecting to the CA Identity Suite Virtual Appliance

    Posted 11-11-2018 02:18 AM

    If none of the comments answer your question, please open a support case for us to investigate.



  • 8.  Re: Problem in connecting to the CA Identity Suite Virtual Appliance

    Posted 11-11-2018 10:23 PM

    How to open the support case? Since I'm not sure how to solve this kind of problem, and also I'd like to as several question regarding to this.