Symantec Identity Management

Expand all | Collapse all

Reviewers missing for Certification(IG)

Jump to Best Answer
  • 1.  Reviewers missing for Certification(IG)

    Posted 07-30-2018 02:15 AM

    Hi All,

     

    I have recently started working on IG, I am facing some issues starting a certification process.

     

    I have done the Universe and RACI configurations which to me seems correct, I am using the default configwithroles.cfg as both master and model as a starting point.

    Below are the universe settings

    "Configuration Users Login Field: UserName
    Configuration Users Email Field: email
    Configuration Users Manager Field: ManagerID
    Configuration Roles Manager Field: Owner
    Configuration Resources Manager Field: ManagerID-Owner
    Audit Settings File default-parameters.properties"

     

    I can see Model_R,A,C,I has been created and seems proper to me

     

    The 3rd step was to create a new Certification for above Universe, Which I did, Everything seems okay with Certification except "Progress by Reviewer" is blank.

     

    I tried login with some of managers but I don't see the certification assigned to them as reviewer

     

    I tried adding managers through add member list in workflow settings, But issue remains the same.

     

    As per CA docs, Reviewers will be assigned as per below priority:

    1)Member list in workflow setting

    2)RACI config (Configuration Users Manager Field: ManagerID)

    3)Default User

     

    I have tried all but still no luck

     

    Any help/suggestion will be highly appreciable, Thanks in advance!!

     

    Regards,

    Amit



  • 2.  Re: Reviewers missing for Certification(IG)

    Posted 07-30-2018 07:55 AM

    Hi Amit, some basic questions:

     

    - Are you sure that certification started well ? Check number of pending certification items.

     

    - Are you sure that the RACI model is populated ? You need to check that every users in the cert campaign should have  ManagerID field populated.

     

    - Are you using ManagerID value when logging in with the manager ? Check which field is used to logon to the Governance Portal.

     

    regards, Roberto



  • 3.  Re: Reviewers missing for Certification(IG)
    Best Answer

     
    Posted 07-30-2018 08:43 AM

    Also, do a workpoint checkup to make sure the communication with workpoint is correct.



  • 4.  Re: Reviewers missing for Certification(IG)

    Posted 07-31-2018 06:41 AM

    Thanks Ricky,

     

    You were correct, I missed workpoint checkup, There were no jobs imported to workpoint.



  • 5.  Re: Reviewers missing for Certification(IG)

    Posted 04-02-2019 04:48 AM

    Hi Ricky

     

    I'm currently facing the same issue above.

    My attestations campaigns are launching, but the "progress by reviewer" is empty. It's not listing the manager or the default ad1\eadmin.

     

    My RACI is populated and my workpoint connection is successful. What else can i check?

     

    It was working before. I cant say what exactly did i change that affected it.

     

    Thanks

    Wesley



  • 6.  Re: Reviewers missing for Certification(IG)

    Posted 07-30-2018 11:08 AM

    Please check if member list is linked properly to the universe and selected while creating campaign/template. We are running about 20 campaigns currently using the member list approach. It works fine.



  • 7.  Re: Reviewers missing for Certification(IG)

    Posted 07-31-2018 06:42 AM

    Thanks All, It is working fine now, I missed importing workflows.(Workpoint checkup)