Layer 7 Identity Management

Expand all | Collapse all

Problem to configure WorkPoint on Identity Manager

Jump to Best Answer
  • 1.  Problem to configure WorkPoint on Identity Manager

    Posted 10-11-2017 02:45 PM

    Hi,

     

    I'm following this procedure to configure the WorkPoint but I'm getting errors when I'm try to start it.

    https://docops.ca.com/ca-identity-manager/12-6-8/EN/administrating/workflow/how-to-use-the-workpoint-method/configure-workpoint-administrative-tools/

     

    I'm using:
    Application Server: wildfly 8.2.0 final
    Java: JDK 1.8.0_131
    Identity Manager: 12.6 SP08

     

    The error that I'm getting is the following:

    Attempt failed to retrieve authorization options from server. Either the server is not running or the client configuration may not be set up correctly. See the client log file for details.

     

    java.rmi.RemoteException: Attempt failed to retrieve authorization options from server. Either the server is not running or the client configuration may not be set up correctly. See the client log file for details.
    at com.workpoint.client.ClientContext.retrieveAuthInfo(Unknown Source)
    at com.workpoint.gui.designer.Designer.A(Unknown Source)
    at com.workpoint.gui.designer.Designer.launch(Unknown Source)
    at com.workpoint.gui.designer.Designer.main(Unknown Source)

     

    Someone can help me, please?

     

    Regards,

     

    Gustavo Viggiano



  • 2.  Re: Problem to configure WorkPoint on Identity Manager
    Best Answer

    Posted 10-12-2017 10:27 AM

    Hello Gustavo,

     

    When you edited init.bat/init.sh to uncomment the line beginning with SET EJB_CLASSPATH, did you also check that the versions of the files listed there match the version numbers of the .jar files you copied to the \WorkPoint\lib\ folder?

     

    Regards,

    Cathy



  • 3.  Re: Problem to configure WorkPoint on Identity Manager

    Posted 10-13-2017 01:57 PM

    Hello Cathy,

     

    Thank you very much.

     

    You help me a lot!

     

     

    Regards,

     

    Gustavo Viggiano