Symantec Identity Management

Expand all | Collapse all

IM Env not starting...cound not find the org unique name for flat structure

Jump to Best Answer
  • 1.  IM Env not starting...cound not find the org unique name for flat structure

    Posted 08-24-2016 09:01 AM

    Hi

    I've just created an IM  environment using the managment Console. When i tried to start it i get the following error

    Could not find the organization unique name for flat structure...Sending NULL

    Can anybody hel please? I'm stuck.

    Kind Regards,



  • 2.  Re: IM Env not starting...cound not find the org unique name for flat structure

    Posted 08-30-2016 04:02 AM

    Hi Kanza, 

     

    You would normally get this error if you have mapped your managed user's organization to a physical attribute and the user does not have a value for that attribute. 

    Check your system manager user for that environment and make sure that in the user directory, he has a value for the physical organization attribute. 

     

    Regards,

    Marline



  • 3.  Re: IM Env not starting...cound not find the org unique name for flat structure
    Best Answer

    Posted 08-31-2016 10:50 AM

    Noticed you have a case in CA Support #00485629 working in this same problem

     

    "Could not find the organization unique name for flat structure" error failure is usually occurring with User store directory implemented as flat (Managed User's organization attribute is mapped to a physical attribute) when the admin user does not have value set for its mapped organization attribute."