Symantec IGA

Expand all | Collapse all

Dynamic report parameter is not displayed in CA Identity Manager

  • 1.  Dynamic report parameter is not displayed in CA Identity Manager

    Posted 08-07-2015 03:21 PM

    Hi guys,

    I am developing a custom report in Crystal Report. Using command (select) and to make the filters use dynamic parameters. Everything works correctly.

    1.png

    When I go up the report to BOXI and integrated with CA Identity Manager. Dynamic parameters are not displayed. It seems to be static parameters.

    4.png

     

    But when I use a view instead of command (select), and go up the report to BOXI and integrated if I can visualize the dynamic parameters, but the problem is asking me username and password for the database to make a connection.

    3.png2.png

     

    Someone can help me.

    Thanks!



  • 2.  Re: Dynamic report parameter is not displayed in CA Identity Manager

    Posted 08-10-2015 03:55 PM

    I need more information on command view and select. Can you please go into more detail on this and where you're configuring it. Thanks.



  • 3.  Re: Dynamic report parameter is not displayed in CA Identity Manager

    Posted 08-10-2015 04:26 PM

    5.png

    6.png



  • 4.  Re: Dynamic report parameter is not displayed in CA Identity Manager

    Broadcom Employee
    Posted 12-12-2016 04:52 PM

    Sorry for the delay in response on this post.  Are you still experiencing an issue with this?  If so, can you clarify if the issue is that you have to enter database credentials when running with the custom parameters?  If you enter the credentials does the report work?