Symantec IGA

 View Only
Expand all | Collapse all

Problem in provisioning multiple group membership in OUD

  • 1.  Problem in provisioning multiple group membership in OUD

    Posted Oct 16, 2014 10:17 AM

    We have created 5 provisioing roles all related to creating account in OUD and assigning a group memebership to a user.

    e.g xx_admin

         yy_extUser

     

    The problem is that when we assign multiple provisioing roles (xx_admin and yy_extUser) the follwing happens:

    1. Both roles are shown in provisioing manager
    2. Both corresponding account templates can be seen
    3. Accoutn is created in endpoint
    4. Group memebership associated with the role which was assigned first is correctly in place
    5. BUT group memenbership for the second role is not done

     

    Does any one have any experience with this scenario not just with OUD but any other endpoint?

     

    -Gaurav



  • 2.  Re: Problem in provisioning multiple group membership in OUD

    Posted Oct 22, 2014 09:42 AM

    Anyone able to offer help to gaurav.dhawan?

     

    Gaurav Dhawan wrote:

     

    We have created 5 provisioing roles all related to creating account in OUD and assigning a group memebership to a user.

    e.g xx_admin

         yy_extUser

     

    The problem is that when we assign multiple provisioing roles (xx_admin and yy_extUser) the follwing happens:

    1. Both roles are shown in provisioing manager
    2. Both corresponding account templates can be seen
    3. Accoutn is created in endpoint
    4. Group memebership associated with the role which was assigned first is correctly in place
    5. BUT group memenbership for the second role is not done

     

    Does any one have any experience with this scenario not just with OUD but any other endpoint?

     

    -Gaurav