DX NetOps

Expand all | Collapse all

CPU Vulnerabilities CVE-2018-3615 | CVE-2018-3620 | CVE-2018-3646

  • 1.  CPU Vulnerabilities CVE-2018-3615 | CVE-2018-3620 | CVE-2018-3646

    Posted 08-29-2018 11:54 AM

    Hey All,

     

    CA engineering teams have reviewed these and determined that current GA releases of CA Spectrum are not affected by these vulnerabilities.

    CA Spectrum will also run normal with the patches installed required to fix these vulnerabilities.

     

    Please see the following KB for more details:

     

    https://comm.support.ca.com/kb/is-spectrum-impacted-by-x86-cpu-vulnerabilities/kb000112435

     

    Thanks!

    Matt



  • 2.  Re: CPU Vulnerabilities CVE-2018-3615 | CVE-2018-3620 | CVE-2018-3646

    Posted 08-29-2018 01:22 PM

    Hello!

    The link is in trouble!



  • 3.  Re: CPU Vulnerabilities CVE-2018-3615 | CVE-2018-3620 | CVE-2018-3646

    Posted 08-29-2018 01:31 PM

    Thanks.  Does it work now?

     

    You can also try copying and pasting the text URL.  It appears communities adds stuff to it that is unavoidable.