DX NetOps

 View Only
  • 1.  Missing Interfaces and auto-refreshing communities

    Posted Feb 28, 2017 05:41 AM

    Hi everyone,


    Another week, another anomaly.


    Number 1. We have two switches with two connections between them. On one of the switches, the ports have been changed from 2/0/10 and 2/0/11 to 1/0/1 and 2/0/1. However in Spectrum, even after running rediscover connections and reconfigure model the new interfaces are not discovered and aren't shown in the interfaces tab. From the other switch in Spectrum, the 1st switch is still seen as present on one link and down on the other.


    Is there something I am missing or something I have forgot? (Ideally I would like to rectify the problem without deleting the model and recreating it.


    Number 2. I have created a new Test user group 'FRANCE TEST' and created a security community called FRANCETEST. When I add the security community to a models security string, within about 5 seconds, it reverts back to its previous state automatically. How can I edit the model security string to include the new security community?


    Many thanks,


    Peter Fields

  • 2.  Re: Missing Interfaces and auto-refreshing communities

    Broadcom Employee
    Posted May 18, 2017 10:01 PM

    Hi Peter,


    What version of Spectrum is this (latest is 10.2.1)? It may be that this is due to a defect fixed in a later version, similar to what is described in the following KB article:


    CA Spectrum's Internal_If_Alias attribute does not match the devices actual ifAlias entry for ports

  • 3.  Re: Missing Interfaces and auto-refreshing communities
    Best Answer

    Broadcom Employee
    Posted May 19, 2017 05:26 AM

    It may be that the old interface has not yet "aged out".


    • Stale Interface Age Out (min)
      This attribute specifies the amount of time in minutes that CA Spectrum waits for the stale interface to ‘age out’ before removing the model. To disable the stale interface functionality, set this attribute to 0.
      Default: 120


    You might try changing this on the port model of the interface that you want to get rid of and set it to a lower value like 1.