DX NetOps

 View Only
  • 1.  GIS Not displaying models in GC

    Posted Jan 25, 2017 03:47 AM

    Hi folks


    I'm running 10.2 on Windows 2012 R2 and for some reason can not get the GIS to

    display any models. I've tried using both a global collections (GC) and using IP address

    list to no effect.


    I'm certain everything is as it should be since I can configure my initial GIS view and the stdout.log

    shows "Using gisGC.cfg" but nothing is showing up on the map. I've made sure my models have

    the syslocation info required and I'm using very generalised addresses info that when entered 

    directly into google maps does go to a specific location.


    I did have this working on an earlier version (like 10.1) but never really used it since but now

    I can't get it to work. 


    Thanks and regards


  • 2.  Re: GIS Not displaying models in GC

    Posted Jan 25, 2017 07:34 AM



    I just ran a quick test with 10.2 on Linux and was successful.


    Ensure the GC specified in the GCName parameter of the gisGC.config file and the name of the GC are exactly the same.


    Ensure the sysLocation attribute of the model is filled in with a proper location.


    Reference https://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.TEC1086811.html 



  • 3.  Re: GIS Not displaying models in GC

    Posted Jan 25, 2017 10:05 AM

    Hi Joe


    Thanks for the reply. I have, again, checked all that you have mentioned.

    Still no joy. 


    Any idea regarding a log file I can check perhaps? Maybe something

    with more detail than the Tomcat stdout file?




  • 4.  Re: GIS Not displaying models in GC

    Posted Jan 25, 2017 11:08 AM



    No other log file that I am aware of. Do you have Spectrum integrated with CA SiteMinder SSO? If so, then that would be the reason it does not work.


    Other than that, the only thing I can recommend is to open a case with CA Spectrum support, provide a copy of your database and gisGC.config file for testing in the lab.



  • 5.  Re: GIS Not displaying models in GC
    Best Answer

    Posted Feb 07, 2017 03:02 AM

    Problem solved:


    I did not have any SiteMinder integration etc etc.

    My problem was solved by CA support - I had to get a Google API license key (which was free).

    even though I only had 20 devices in my GIS global collection. At least it works now and my models 

    are being displayed. 


    Thanks for all the help.