DX NetOps

Expand all | Collapse all

CABI 4.1 - Database Error "Non Supported database" (IES 10901)

Jump to Best Answer
  • 1.  CABI 4.1 - Database Error "Non Supported database" (IES 10901)

    Posted 12-05-2016 11:20 AM

    CABI displays an error message while running ADHOC reports

     



  • 2.  Re: CABI 4.1 - Database Error "Non Supported database" (IES 10901)

    Posted 12-06-2016 08:36 AM

    Hi Marcio,

     

    What happens if you choose the "Alarm Data Filters"/"Alarm Time Filters"/"Week to Date (WTD)" instead of using the "Created On" object as the Query Filters?

     

     

    Thanks,

    Silvio



  • 3.  Re: CABI 4.1 - Database Error "Non Supported database" (IES 10901)

    Posted 12-06-2016 11:41 AM

    Hi Silvio,

     

    Same error message.

     

     

    Tks,

    Marcio



  • 4.  Re: CABI 4.1 - Database Error "Non Supported database" (IES 10901)

    Posted 12-07-2016 11:42 AM

    Hi Marcio,

     

    Did you follow all steps outlined in this guide?

    Generating Ad Hoc Reports - CA Spectrum - 10.1 to 10.1.2 - CA Technologies Documentation 

     

    Thanks,

    Silvio



  • 5.  Re: CABI 4.1 - Database Error "Non Supported database" (IES 10901)
    Best Answer

    Posted 12-07-2016 07:58 PM

    Hi Marcio,

     

    This error means that your ODBC drivers are not setup correctly and so the BOXI reporting engine cannot retrieve the required information from the DB. The page that Silvio linked to will show you how to setup and configure this. If you're still having problems after that, then probably best to open a support ticket so we can work on it directly with you.